Global UTM Input field not visible

Incident Report for Knak

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 14:09 EST

Monitoring

A fix has been implemented and we are monitoring the release of the fix
Posted Jan 28, 2026 - 11:25 EST

Identified

The issue has been identified and we are working to release a fix
Posted Jan 28, 2026 - 10:51 EST

Investigating

We are currently investigating an issue with global UTM input field not visible
Posted Jan 28, 2026 - 10:51 EST
This incident affected: Knak App.