Character encoding issue on Marketo Sync
Incident Report for knak.
Resolved
Issue identified. Found out it is only happening in an experimental feature.
Posted Feb 23, 2018 - 15:14 EST
Investigating
We're currently investigating a character encoding issue when syncing to Marketo (usually affects special characters). Please be on alert when copy/pasting from Word or if using non-latin characters.
Posted Feb 23, 2018 - 15:08 EST