Images not rendering in previews and synced assets

Incident Report for Knak

Resolved

This incident has now been resolved. Assets synced between 9:00 AM and 10:04 AM EST will have to be resynced.
Posted Mar 06, 2026 - 10:09 EST

Update

We are continuing to monitor for any further issues.
Posted Mar 06, 2026 - 10:05 EST

Monitoring

A fix has been implemented and we are now monitoring
Posted Mar 06, 2026 - 10:03 EST

Identified

The issue has been identified and we are implementing the fix.
Posted Mar 06, 2026 - 09:43 EST

Investigating

We are currently investigating.
Posted Mar 06, 2026 - 09:40 EST
This incident affected: Knak App and Knak Send.