Marketo Sync issues
Incident Report for knak.
Resolved
This incident has been resolved.
Posted Feb 20, 2018 - 19:59 EST
Monitoring
We've found the bug and the issue should now be resolved. We're running a few more tests to ensure all is well.
Posted Feb 20, 2018 - 17:58 EST
Investigating
We've encountered a few issues with the Marketo sync and are working on it. Issues are predominantly affecting Marketo 1.0 editor users.

We apologize for any inconvenience.
Posted Feb 20, 2018 - 15:55 EST