Enterprise Outage
Incident Report for knak.
Resolved
This incident has been resolved.
Posted Jul 16, 2018 - 11:21 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 16, 2018 - 11:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2018 - 10:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2018 - 10:56 EDT
This incident affected: Knak Builder/Enterprise.