Issue with emails created between 7:48AM-10:20AM EST
Incident Report for knak.
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 12:08 EDT
Identified
An updated this morning caused issues that prevented modules from being able to be brought into emails. Any emails created between 7:48AM-10:20AM EST were impacted. We've reverted the release and all should work as expected for new email. We are looking to fix the emails that were impacted.
Posted Apr 19, 2021 - 10:22 EDT
This incident affected: Knak Builder/Enterprise.