Partial Outage: Investigating reports of timeouts occurring in system functionality
Incident Report for knak.
Resolved
This incident has been resolved.
Posted May 08, 2020 - 15:15 EDT
Investigating
We are currently investigating this issue.
Posted May 08, 2020 - 13:27 EDT
This incident affected: Knak Builder/Enterprise.