Issues with Marketo Integration
Incident Report for knak.
Resolved
There have been no reported slow downs and errors in the past while. Everything seems to be back to normal. Still investigating with Marketo, but they seem to have resolved the issue.
Posted Feb 15, 2018 - 09:13 EST
Identified
Marketo's API seems to be having some issues today that is slowing down performance and is in some cases returning errors. We have alerted them of the issue and hope to have it back up ASAP.
Posted Feb 14, 2018 - 11:54 EST