Knak Builder/Enterprise Outage
Incident Report for knak.
Resolved
One of our web analytics partners service was having a service disruption which ended up impacting our application. This has now been resolved.
Posted Mar 19, 2018 - 09:58 EDT
Investigating
Some customers have reported that they are unable to login. We have reproduced the issue. Investigating now.
Posted Mar 19, 2018 - 09:36 EDT