Search Engine Performance Issues
Incident Report for knak.
Resolved
Our search engine issues have been resolved. We've been able to migrate our search engine to a new server and it's back to 100% operational.
Posted Jan 25, 2020 - 12:41 EST
Investigating
Hi, we are experience issues with our search engine and records are often taking 5+ minutes to get added. This is impacting:
- the Email Center,
- the Image Library (it still works from within the Knak Editor), and
- that Users page

We are working hard to resolve the issue and hope to have a solution soon.

We apologize for any impacts this may be having on your work.

Thank you for your patience.
Posted Jan 24, 2020 - 16:25 EST
This incident affected: Knak Builder/Enterprise.