SSO: Our SSO integrator, Auth0 is currently experiencing connectivity issues. There may be some issues currently with logging into Knak using SSO
Incident Report for knak.
Resolved
Auth0 has resolved their upstream issues. All SSO should be back to normal operations.
Posted Dec 15, 2021 - 11:55 EST
Monitoring
The upstream service seems to have resolved the issue. Monitoring for now.
Posted Dec 15, 2021 - 11:28 EST
Investigating
We are currently investigating this issue.
Posted Dec 15, 2021 - 10:54 EST
This incident affected: Knak Builder/Enterprise.