Marketo Sync Issues
Incident Report for knak.
Resolved
The issue was resolved. There was an issue with UTF8 encoding on synced emails.
Posted Dec 11, 2018 - 13:29 EST
Investigating
We have identified sync issues with our Marketo integration which appears to have been caused by an overnight release. We are investigating the issue and hope to have resolution soon.
Posted Dec 11, 2018 - 10:15 EST
This incident affected: Knak Builder/Enterprise.