Unable to Access Knak after logging in

Incident Report for Knak

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 07:31 EDT

Monitoring

We have been experiencing a temporary outage due to the ongoing AWS outage https://health.aws.amazon.com/health/status. We are currently stable but are closely monitoring the situation.
Posted Oct 20, 2025 - 10:33 EDT

Investigating

We are currently investigating this issue.
Posted Oct 20, 2025 - 10:22 EDT
This incident affected: Knak App.