Email 'Preview' and 'Test Email' Rendering Issues
Incident Report for knak.
Resolved
This issue is now resolved.
Posted Dec 11, 2017 - 11:11 EST
Monitoring
We've made an update to resolve the issue and are monitoring to ensure it is resolved completely.
Posted Dec 11, 2017 - 10:56 EST
Investigating
We've been advised that some emails are not rendering for some clients. We're currently investigating the issue.
Posted Dec 11, 2017 - 09:36 EST