Issues with 3rd party integrator for SSO
Incident Report for knak.
Resolved
Auth0 has resolved their issue and we confirm that it now works.
Posted Apr 20, 2021 - 17:52 EDT
Investigating
Our 3rd party integration is currently experiencing and issue and we are getting reports of issues logging in through Single-Sign-On.
Increased errors in Auth0
https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7
Posted Apr 20, 2021 - 12:02 EDT
This incident affected: Knak Builder/Enterprise.