Issues with the Marketo API
Incident Report for knak.
Resolved
This appears to have been resolved by Marketo now. It continues to work on our end and Marketo is monitoring to ensure it stays operational.
Posted Dec 01, 2017 - 18:41 EST
Monitoring
According to Marketo's status page, they are still investigating (https://status.marketo.com/).

However, they appear to have solved their API issues and we have been able to sync again. We're closely monitoring the situation.
Posted Dec 01, 2017 - 16:01 EST
Identified
The Marketo API is down, causing issues with our Marketo syncs. They are currently investigating the issue.
Posted Dec 01, 2017 - 15:26 EST