Knak AI features unavailable

Incident Report for Knak

Postmortem

On June 12, 2025 (EDT), our AI-powered features experienced a temporary service disruption. Our team immediately identified the cause as an outage with one of our sub-processors and monitored the situation until service was restored by the external provider.
Root Cause:
The issue was caused by a temporary service outage on the Google Cloud Vertex AI platform, an external service that our AI features depend on to function.

Posted Jun 19, 2025 - 14:09 EDT

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 18:49 EDT

Monitoring

The issue has been resolved and is being monitored.
Posted Jun 12, 2025 - 16:42 EDT

Identified

The issue is believed to be caused by a potential sub-processor outage.
Posted Jun 12, 2025 - 14:39 EDT
This incident affected: Knak App.