AWS us-east-1, which Knak uses for it's data center, is experiencing widspread disruption of critical services. This is causing errors in saving emails and landing pages
Incident Report for knak.
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 07:24 EST
Monitoring
The issue has been resolved by AWS. (See https://status.aws.amazon.com/ for more information)
Posted Dec 07, 2021 - 19:30 EST
Investigating
We are currently investigating this issue.
Posted Dec 07, 2021 - 12:48 EST
This incident affected: Knak Builder/Enterprise.