Major application issues
Incident Report for knak.
Resolved
There was an issue with an experimental feature turned on in the Knak Sandbox; our entire company was in the testing session.

In the new feature, there was a performance bug that bogged down the app. We're looking at testing these features in staging in the future to avoid risking this from happening again.
Posted Nov 04, 2021 - 14:26 EDT
Investigating
Apologies for the issues loading Knak. There seems to be some major slowdowns We are investigating the issue.
Posted Nov 04, 2021 - 14:03 EDT
This incident affected: Knak Builder/Enterprise.