Editor saving degradation
Incident Report for Knak
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 18:48 EDT
Monitoring
The application is working as expected again and we are monitoring to ensure no other issues surface.
Posted Jun 13, 2023 - 16:51 EDT
Investigating
We are currently investigating an issue where users are unable to save their emails and landing pages in Knak. This is in relation to an outage with AWS on us-east-1.
https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 15:22 EDT
This incident affected: Knak App.