Issues with retrieving emails in studio
Incident Report for knak.
Postmortem

We received reports from our customers that enumerating emails in the studio was not returning any results. This was accompanied by an increase in errors in our telemetry. After an investigation, it was found that our intelligent firewall within AWS had spontaneously started blocking this traffic. It interpreted the traffic as being an intrusion. Once the false-positive was addressed, the traffic flowed unimpeded thereafter and the incident was marked as resolved.

Posted Jan 28, 2022 - 08:53 EST

Resolved
A spontaneous firewall issue was detected and addresed.
Posted Jan 24, 2022 - 09:31 EST
Investigating
We are currently investigating this issue.
Posted Jan 24, 2022 - 08:39 EST
This incident affected: Knak Builder/Enterprise.