Icon Issues
Incident Report for knak.
Resolved
This incident has been resolved.

Thank you for your patience.

Patrick Proulx
CTO
Posted Feb 11, 2020 - 11:46 EST
Identified
We've identified issues happening with the icons in our application. Our icon provider is currently experiencing issues with their servers and, depending on your region, you may not be seeing icons.

The icons should be back up shortly, but we are working on a fix to host them ourselves to avoid this type of issue from re-occurring in the future.

We're really sorry for this and will have everything up and working again ASAP.

Thanks,
Patrick Proulx
CTO
Posted Feb 11, 2020 - 11:03 EST
This incident affected: Knak Builder/Enterprise.