Users using uBlock Origin may experience a blank page upon logging in
Incident Report for Knak
Resolved
The incompatibility with uBlock Origin in today's release has been resolved. Note that the issue was only affecting users that were using privacy blockers such as uBlock Origin.
Posted Jul 25, 2024 - 11:55 EDT
Identified
The issue has been identified and a fix is being implemented. A workaround for the moment is to disable uBlock Origin for the Knak site specifically
Posted Jul 25, 2024 - 09:18 EDT
This incident affected: Knak App.