Email parser is down
Incident Report for knak.
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 10:52 EST
Identified
There's a temporary issue with the email parser where email HTML can't be generated. Should be operational again very soon.
Posted Feb 01, 2021 - 10:36 EST
This incident affected: Knak Builder/Enterprise.